![]() |
![]() |
![]() |
|
The following table describes how to create and delete projects and libraries, and how to create and delete folders within projects and libraries:
|
Task |
In a Web Browser |
In Synapse Desktop |
|
Create a project or library |
In the Projects or Libraries view, click New Project or New Library, type a name for the project or library, and click Create. |
Select File > New Project or File > New Library, type a name for the project or library, and click Create. |
|
Delete a project or library |
In the Projects or Libraries view, next to the name of the project or library that you want to delete, click Delete Project or Delete Library. All elements contained in the project or library are also deleted. |
In the left pane, select the project or library that you want to delete and then select Edit > Delete. All elements contained in the project or library are also deleted. |
|
Create a folder in a project or library |
Click Create Folder, type a name for the folder, and click Add. |
Select File > New Folder and type a name for the new folder. |
|
Delete a folder from a project or library |
Select the folder. On the Operations Palette, click Delete.
|
Select the folder and then select Edit > Delete. |