The new LinkSwitch(TM) 3000 eight-port Fast Ethernet switch
is the ideal solution for connecting together Fast Ethernet switches, Fast Ethernet hubs,
and high-speed servers.
The switch has eight 100BASE-TX Fast Ethernet ports. There's
also a downlink module slot for an optional Fast Ethernet fiber or copper downlink; an ATM
downlink option will also be available. And a transceiver interface module slot lets you
use any Ethernet media to connect to legacy 10 Mbps backbone LANs. Like the other
LinkSwitch switches, the LinkSwitch 3000 uses state-of-the-art ASIC technology for
high-performance, full-featured, price-competitive switching. The switch provides full
bandwidth on all ports, and with support for up to 4,080 MAC addresses, it handles
networks of virtually any size. Intelligent Flow Management (IFM) provides congestion
control to eliminate data loss, and virtual LAN (VLAN) support is built into the switch's
BRASICA(TM) ASIC for improved network management. Like all the LinkSwitch family switches,
the LinkSwitch 3000 features plug-and-play installation and provides full SNMP management
and support for Transcend® management applications. And you'll be ready for multimedia:
with a simple software upgrade, the LinkSwitch 3000will support PACE(TM) technology for
time-sensitive multimedia applications. For high performance and ease of use in a Fast
Ethernet environment, the superior choice is LinkSwitch 3000.
3Com's BRASICA chip architecture provides 800 Mbps internal
bus bandwidth for high performance Downlink module slot provides an optional seventh
high-speed port for a Fast Ethernet fiber (100BASE-FX) or copper (100BASE-TX) downlink; an
ATM downlink will also be available Built-in RMON support provides comprehensive
information about the LANs connected to the switch ports.
Optional switched connection to legacy 10 Mbps LANs is
available via transceiver interface module Operation with SuperStack components integrates
LAN connections and functions, including wide area routing, fault tolerance, and redundant
power .
Product Highlights Total Ports - 8 switched 100BASE-TX Fast Ethernet ports, 1 high-speed downlink
module port, one 10 Mbps transceiver module optional port.
Media Interfaces - 100BASE-FX: SC 100BASE-TX: RJ-45
Switching Features - Store-and-forward switching
Management - In-band SNMP management over Ethernet,
local management via RS-232 (DB-9), telnet; MIB II, bridge MIB, repeater MIB, RMON MIB
Supported by 3Com's Transcend graphical applications for Windows.
Installation
FE Downlink Module Installation
Install the FE Downlink Module into the Switch3000, refer to
the 3Com LinkSwitch100TX Downlink Module User Guide.
Installing this module provides a Fast Ethernet connection
from the LinkSwitch to the rest of the network.
Switch3000 Configuration
Connect to the Switch3000 serial port using a terminal or
terminal emulation.
Press OK to continue.
Login under user name security and password security.
Verify Software Version
Select STATUS from the main menu and press Enter.
The Upgradable Software Version should be 2.0 or higher
Select Cancel to return to the main menu.
To setup the IP address
From the main menu select MANAGEMENT SETUP and press Enter.
Set the unit IP address to a free IP address according to the
site IP addressing, refer to Scitex IP Addresses.
Device IP Address: [192.9.150.202]
SLIP Address: [0.0.0.0 ]
Device SubNet Mask: [255.255.255.0]
SLIP SubNet Mask:[0.0.0.0]
Default Router: [0.0.0.0 ]
Select OK and press Enter, when all parameters have been
entered.
To end the session select Logoff from the main menu.
Scitex IP Addresses
The following is the recommended structure for Scitex IP
Addresses:
Station/Unit
Recommended Address
First Ethernet Communication Board (ent0) on
Ripro Server (Ripro1)
192.9.100.X (X is 1-20)
Second Ethernet Communication Board (ent1) on
Ripro Server (Ripro1)
192.9.110.X (X is 1-20)
Third Ethernet Communication Board (ent2) on
Ripro Server (Ripro1)
192.9.120.X (X is 1-20)
Fourth Ethernet Communication Board (ent3) on
Ripro Server (Ripro1)
192.9.130.X (X is 1-20)
FDDI Adapter (fi0) on Ripro Server
192.9.150.X (X is 1-20)
Mac
192.9.Y.[21-74]
PS/2
192.9.Y.[75-99]
Sun
192.9.Y.[100-119]
Whisper
192.9.Y.[120-149]
Communication units (hubs, routers, switching hubs etc)
192.9.Y.[200-254]
Examples:
Y-is determined by the Network Communication Board on the
specific server.
192.9.110.25- is a Mac connected to the Second Ethernet board on Ripro1.
92.9.150.125- is Whisper connected to FDDI through the Switching Hub.
The first Mac connected to ent0 will have the address of
192.9.100.21.
The first PS/2* connected to the Ripro Server via the FDDI
adapter and Switching Hub will have the address of 192.9.150.75.
Network Connections
The Switch3000 has 9 network connections.
Eight FastEthernet connections on the front of the Switch that
are used for FastEthernet Server (using Category Twisted Pair cable), WorkGroup Hub
connections (using cross over 100Mb/s Twisted Pair cable) or to connect to another
Switching hub (LP2500 or Switch1000 as an example).
One FastEthernet Downlink port on the back of the Switch
(located on slide in module).
The Downlink can be set as a MDI (default) to connect to another Switch or to a WorkGroup
hub or as an MDIX to connect to a Workstation.
Downlink Module MDI/MDIX setup
In order to change the Jumper setting on the Downlink module
between MDI & MDIX you should remove the module from the Switch (for further details
follow the 3Com LinkSwitch100TX Downlink Module User Guide).«
Full Duplex
Full Duplex can be configured on all nine FastEthernet ports
Note that it is essential to configure FullDuplex at both ends.
Connect to the Switch1000/ Switch3000 serial port using a
terminal or terminal emulation.
Login under user name security and password security.
Verify that the Software version is 2.0 or higher from the
main menu.
Select STATUS from the main menu and press Enter
The Upgradable Software Version should be 2.0 or higher.
Press Cancel to return to the main menu.
Select SETUP and press Enter, to change the Switching Mode to
Fragment Free and the Aging Timer to 0:00 (in order to disable the aging mechanism for
SciNet compatibility).
Use the Space Bar to implement changes if necessary.
Select SWITCH MANAGEMENT from the main menu and press Enter
Verify that Management Level is set to Port.
Set the Port ID to 25 (downlink) or 26 (100Base TX).
Select SETUP and press Enter.
In the Duplex mode field set Full Duplex (use the Space Bar).
Press OK to complete the procedure and return to the main
menu.
To terminate the session select Logoff and press Enter.
LinkSwitch 1000 (SuperStack
II Desktop Switch)
Product Description
The SuperStack II Desktop Switch offers 24 10 Mbps switched
Ethernet connections for individual users plus a 100 Mbps Fast Ethernet port for
dramatically improving desktop-to-server performance. An optional Fast Ethernet
(100BASE-FX or 100BASE-TX) or ATM module can also be added.
The SuperStack II Desktop Switch provides an affordable way
to directly connect users to dedicated switched Ethernet ports from End Stations.
Effectively future-proofing users' LAN connections and preparing for new real-time
multimedia applications, the SuperStack II Desktop Switch removes competition between
users for bandwidth and provides increased total bandwidth to the LAN.
Ideal for power users and high performance access to Internet
and Intranet sites, real-time and multimedia applications, the SuperStack II Desktop
Switch is feature-rich with ASIC technology providing PACE, VLAN support, LAN Security,
full SNMP management (including RMON on every port) and Smart Agents that distribute the
burden of managing large switched networks.
With the SuperStack II Desktop Switch, the Network Manager
preserves existing desktop investment with no changes required to desktops, NICs, cabling,
drivers and PC configurations.
Key Features
One end-user per port - No competition between users for
bandwidth: 10 Mbps dedicated to each user.
Affordable for widespread deployment - With the SuperStack II
Desktop Switch, 3Com is pioneering the trend to affordable, fully-featured, mainstream
switching to the desktop.
Eliminating packet loss - IFM flow control management gives
effective protection against packet loss under heavy load conditions, minimizing delays
and retransmissions of data when the network gets busy.
Maximum performance & error protection - Intelligent
Switching mode offers flexibility and ensures maximum throughput while keeping low error
rates. It combines the best features of both Cut-Through and Store-and-Forward switching
modes.
Plug and Play installation - Drag and Drop configuration
Simplified management tasks, minimizing the cost of upgrading the LAN and increasing
performance. Wire-Speed switching - Maximum performance for bandwidth proofing.
PACE technology - Enhanced real-time, multimedia support and
improved data throughput efficiency eliminates multiple collisions, ensuring fair access
to the LAN and giving preferential treatments to high priority traffic.
VLAN support - Reduction in broadcast traffic loading,
increased security and easing traditional administrative constraints based on user
location can all be achieved through LAN-wide VLAN implementation.
Maximizing up-time - Resilient Links, Spanning Tree support,
RPS/UPS provide protection against cable and equipment failures and back-up power systems
for building fault tolerant networks.
Full SNMP management, including RMON on every port -
Simultaneous real-time monitoring of all users, from remote UNIX or Windows management
station. Seven RMON groups, including traffic monitoring and error reporting are
supported.
LAN Security - Disconnect Unauthorised Device (DUD) provides
high security by controlling access to the LAN.
ATM connectivity - An optional module will provide for future
migration to ATM.
Smart Agents - Distributed management intelligence reduces
the load on the network management station and reduces management orientated traffic on
the network.
SuperStack II System - You can build the SuperStack II
Desktop Switch into 3Com SuperStack II next generation stackable system, strengthen it
with additional power systems and manage it with Transcend Network software.
1 RS-232 (DB-9 connector) management port and redundant power
interface
Environmental Ranges
Operating Temperature: 32° to 104° F (0° to 50° C)
Operating Humidity: 10% to 95% noncondensing
Storage Temperature: -22° to 140° F (-30° to 70° C)
Storage Humidity: 10% to 95% non-condensing
Management
The SuperStack II Desktop Switch supports SNMP and 3Com
Transcend applications; TEM/U 4.1 (September release) and TEM/W 6.0 (December release)
In-band management over Ethernet/Fast Ethernet
Local management via RS-232 (DB-9 port)
MIBs Supported: MIB II, RMON, Bridge MIB, Repeater MIB
Electromagnetic Compatibility:
EN55022 Class B
Vfg 243
FCC Part 15 Class B
C108.8-M1983 Class A
EN50082-1 (IEC801 Parts 2-5)
EN60555 Part 2, VCCI class 2
Shock and Vibration:
EN60068 (IEC 68)
Safety:
UL1950
EN60950 (BSI, TUV)
CSA22.2, ECMA 97
Communication Protocols:
RFC 826 ARP
RFC 791 IP
RFC 792 ICMP
RFC 768 UDP
RFC 793 TCP
RFC 783 TFTP
IPX
BootP
Management Protocols:
RFC 1157 SNMP
RFC 854-859 Telnet options
RFC 1213 MIB II
RFC 1571 RMON
Statistics
History
Events
Alarms
Host
TopN Matrix
RFC 1516 IETF 802.3
RFC 1493 Bridge MIB
IfStackTable RFC 1573 MIB V1.
Installation
FE Downlink Module Installation
Install the FE Downlink Module into the Switch1000, refer to
the 3Com LinkSwitch100TX Downlink Module User Guide.
Installing this module provides a Fast Ethernet connection from the LinkSwitch to the rest
of the network.
Switch1000 Configuration
Connect to the Switch1000 serial port using a terminal or
terminal emulation
Login under user name security and password security.
Verify that the Software version is 2.0 or higher from the
main menu.
Select STATUS from the main menu and press Enter
The Upgradable Software Version should be 2.0 or higher.
Press Cancel to return to the main menu
From the main menu select SWITCH MANAGEMENT and press Enter.
Select Management Level and change to Unit by pressing the
Space Bar.
To change the Switching Mode to Fragment Free and the Aging
Timer to 0:00 (in order to disable the aging mechanism for SciNet compatibility).
Select SETUP and press Enter. Use the Space Bar to implement
changes if necessary.
IP address set up:
From the main menu select MANAGEMENT SETUP and press Enter.
Set the unit IP address to a free IP address according to the
site IP addressing.
Device IP Address: [192.9.150.201]
SLIP Address: [0.0.0.0 ]
Device SubNet Mask: [255.255.255.0]
SLIP SubNet Mask:[0.0.0.0]
Default Router: [0.0.0.0 ]
Select OK and press Enter.
Select Logoff at the main menu to end the session.
Network Connections
The Switch1000 has 26 network connection:
Twenty four Ethernet ports on the front of the Switch (port 1
to port 24) all of them are MDIX connections (i.e. they can be connected to a workstation
with Category 5 twisted pair cable.)
The Switch1000 can be directly connected to 24 Ethernet
workstation on his 24 Ethernet ports, it is also possible to connect a 10BaseT WorkGroup
Hub (SegWay as an example) to each one of the Ethernet port in order to connect more then
one Workstation to that Ethernet port/segment.
One FastEthernet on front on the Switch that use for
FastEthernet Server or WorkGroup Hub connection.
One FastEthernet Downlink port on the back on the Switch
(located on slide in module). The Downlink can be set as MDI (default) to connect to
another Switch or to a WorkGroup hub or as MDIX to connect to a Workstation (refer to
4.2.3 Downlink Module MDI/MDIX setup).
Downlink Module MDI/MDIX setup
In order to change the Jumper setting on the Downlink module
between MDI & MDIX you should remove the module from the Switch (for further details
follow the 3Com LinkSwitch100TX Downlink Module User Guide).
Full Duplex
Full Duplex can be configured on the two FastEthernet ports
Note that it is essential to configure FullDuplex at both
ends.
The FastEthernet Module for the Lanplex 2500 offers 100 Mbps
switched connection for backbone or high desktop-to-server.
This option requires version 7.0.1 on the Lanplex.
Scitex Catalog Number : 501R44473
Installation
Prior to installing the FE module, the LP2500 must be
upgraded to version 7.0 or later (Scitex highly recomends using version 7.0.1, which is
the latest version available today).
Software Loading
In order to load Version 7.0.1 to the Switching hub you should
load the software to an FTP server and then load it from to ftp server to the Flash memory
of the LP2500.
You can use the Ripro as an FTP server to load the software to
the LP2500.
Copy the software from the diskette to /tmp on the Server as
follows:
- type cd /tmp and press Enter.
- type tar xvf /dev/fd0 and press Enter.
- type uncompress lp2500.Z and press Enter.
To verify that the file is OK use the sum command
- type sum lp2500 and press Enter.
The output should be: 12041 2411 lp2500
Copy the diagnostic from the second diskette to the server
- type tar xvf /dev/fd0 and press Enter.
To verify that the file is OK use the sum command
- type sum lpx2000s and press Enter.
The output should be: 29157 152 lpx2000s
Configure the IP address of the LP2500 (if already configured
go to step 9):
Configure IP Address:
Connect a terminal or terminal emulator to the terminal port
on the front panel of the LP2500
Type Enter and login as administrator (for the default
password press Enter i.e. no password).
Select menu option: ip and press Enter.
Select menu option (ip): interface and press Enter.
Select menu option (ip/interface): define and press Enter.
Configure the IP address of the Switch to a free IP address on
the same subnet as the Ripro Server. The configuration parameters acording to the Scitex
default is as follows:
Enter IP address: 192.9.150.200 and press Enter
Enter subnet mask [255.255.255.0]: and press Enter
Enter broadcast address [192.9.150.255]: and press Enter
Enter cost [1]: and press Enter (always select 1)
Ports 1=FDDI, 2-9=Ethernet
Select port(s) (1-9|all): all and press Enter. (select always all)
Check access from the Switch to the Ripro using ping command:
Select menu option (ip): ping
Enter destination IP address: 192.9.150.1 192.9.150.1 is alive is received if there is a connection.
Check access from the Ripro to the Switch using ping command:
# ping 192.9.150.200
Open telnet session to the LP2500 and login as admin
Load LP2500 software version 7.0.1
Select menu option: system and press Enter.
Select menu option (system): SoftwareUpdate and press Enter
Host IP address: 192.9.150.1 and press Enter
Install file pathname: /tmp/lp2500 and press Enter
User name: root and press Enter
Password: xxxxxxx and press Enter (xxxxxxx is root password)
Programming flash memory block 1 of 19...
Programming flash memory block 2 of 19...
Programming flash memory block 19 of 19
Installation complete.
Load LP2500 diagnostic version 3.02
Select menu option: system and press Enter
Select menu option (system): SoftwareUpdate and press Enter
Host IP address: 192.9.150.1 and press Enter
Install file pathname: /tmp/lpx2000s and press Enter
User name: root and press Enter
Password: xxxxxxx and press Enter
Programming flash memory block 1 of 2...
Programming flash memory block 2 of 2...
Installation complete.
Configuration
Follow 3com FE Module Installation Guide and install the FE
module into the LP2500.
Open telnet session to the LP2500 and reconfigure the IP
address of the LP2500 to include the new FE interface.
Select menu option (ip/interface): modify Select interface
index [1]
Enter IP address [192.9.150.200]
Enter subnet mask [255.255.255.0]
Enter broadcast address [192.9.150.255]: Enter cost [1]
Ports 1=FDDI, 2=Fast Ethernet, 3-10=Ethernet
Select port(s) (1-10|all) [1,3-10]: all
NOTE: This step is very important. If
you skip it the FE port will not function properly with IP traffic.
FastEthernet connection
The LP2500 FE can be connected to the following devices:
Directly to a FE Adapter on a workstation/server (Ripro2100 FE
adapter, SciNet PCI, Mac with 3rd party FE adapter, etc.)
The connection between the LP2500 FE port and the FE adapter should be performed using
Category 5 Twisted Pair cable.
To a FE WorkGroup Hub (3com FMS 100 was tested and is
recomended by Scitex) in order to share the 100Mb/s bandwidth between several stations.
The connection between the LP2500 FE port and the FMS 100 is performed using 100BaseT
cross cable.
- As a backbone connection to an FE port on a Switching Hub (Scitex tested and recommends
3com Switch1000 and Switch3000).
The connection to the Switch1000 & Switch3000 can be configured as FullDuplex,
NOTE: It is a essential to configure
FullDuplex at both ends.
The connection to the Switch1000/3000 is carried out to the
100BaseTX Downlink Module.
NOTE: In order to use regular Category
5 cable (not crossed) the jumper on the Downlink Module should be set to MDI (the default
setup).
In order to change the setting of Jumper on the Downlink
module you should remove the module from the Switch (for further details follow the the
3com FE Downlink Module User Guide).